Задать вопрос
26 июня, 00:15

Составить программу вычисления значения функции y = 3x в 6 степени - 6x в 2 степени-7, используя оператор ввода данных b с экрана монитора и вывода y на экран

+3
Ответы (1)
  1. 26 июня, 02:05
    0
    Var

    b: integer;

    function y (x: integer) : real;

    begin

    y : = exp (6*ln (3*x)) - SQR (6*x) - 7;

    end;

    begin

    readln (b) ;

    writeln (y (b)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу вычисления значения функции y = 3x в 6 степени - 6x в 2 степени-7, используя оператор ввода данных b с экрана монитора ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Что такое разрешение экрана монитора? А) Разновидность монитора Б) Степень освещения экрана монитора в горизонтальном и вертикальном направлениях В) Число пикселей в горизонтальном и вертикальном направлениях экрана Г) размер экрана по диагонали
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
1. Соотнесите названия операторов, служебных слов, функций и их написание на языке Paskal: 1. Оператор ввода данных a) Begin, End 2. Условный оператор в неполной форме b) Sqrt (X) 3. Оператор цикла с предусловием c) N div M 4.
Ответы (1)
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
1) все внешние устройства обмениваются данными через: а) процессор б) магистраль (системную шину) в) устройство ввода г) устройство вывода 2) к устройствам ввода данных относятся: а) принтер б) сканер в) клавиатура г) монитор 3) к устройствам вывода
Ответы (1)