Задать вопрос
9 декабря, 14:49

Проверить является ли введенное слово перевертышем?

Написать программу в Паскале!

+4
Ответы (1)
  1. 9 декабря, 16:16
    0
    Var i, n, k:integer;

    s:string;

    begin readln (s) ;

    n:=length (s) ;

    for i:=1 to n div 2 do

    if s[i]=s[n-i+1]then

    k:=k+1;

    if k=n div 2 then

    writeln ('y')

    else

    writeln ('n') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Проверить является ли введенное слово перевертышем? Написать программу в Паскале! ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике