Задать вопрос
14 апреля, 11:28

Задача. Проверить, является ли введённое слово перевёртышем.

+3
Ответы (2)
  1. 14 апреля, 14:50
    0
    Var s:string;

    i:integer;

    begin

    writeln ('Vvedite slovo') ;

    readln (s) ;

    for i:=1 to length (s) do

    if s[i]s[length (s) + 1-i] then break

    else if i=length (s) then writeln ('da') ;

    if ilength (s) then writeln ('net') ;

    end.
  2. 14 апреля, 15:25
    0
    Var

    s:string;

    i, j, n, m, k:longint;

    begin

    readln (s) ;

    j:=length (s) ;

    for i:=1 to length (s) div 2 do

    begin

    if s[i]s[j] then

    begin

    wrtieln ('Слово не является перевертышем') ;

    halt;

    end;

    dec (j) ;

    end;

    writeln (' Слово является перевертышем ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задача. Проверить, является ли введённое слово перевёртышем. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано слово. Проверить является ли оно ''перевертышем'' (перевертышем называется слово, читаемое одинакого как с начала так и с конца),
Ответы (1)
Проверить является ли введенное слово перевертышем? Написать программу в Паскале!
Ответы (1)
Паскаль. Тема множества. Написать программы: 1) в веденной строке удвойте каждое вхождение буквы "а" 2) найти количество всех букв "z" в строке 3) проверить, является ли введённое слово словом-перевертышем, то есть, читается ли оно одинаково справа
Ответы (1)
Задача №1 Составить программу проверяющую является ли слово "перевертышем" Задача №2 Подсчитать каких букв в предложении больше "а" или "е" все в паскале
Ответы (1)
1. Составьте программу, проверяющую, что введенное число является четным или нечетным 2. Составьте программу, проверяющую, что введенное число делится без остатка на 3
Ответы (1)