Задать вопрос
3 сентября, 21:28

Напишите программу определения весовой категории в зависимости от веса спортсмена всего существует четыре весовые категории 1) лёгкая-вес спортсмена менее 62 кг 2) средняя - от 62 до 74 кг 3) тяжёлая - от 75 до 87 4) сверхтяжёлая - свыше 88 кг

+4
Ответы (1)
  1. 3 сентября, 22:26
    0
    var

    num:integer;

    begin

    readln (num) ;

    if (num < 62) then write ('Легкая')

    else if (num = 62) then write ('Средняя')

    else if (num >=75) and (num < = 87) then write ('Тяжелая')

    else write ('Сверхтяжелая') ;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу определения весовой категории в зависимости от веса спортсмена всего существует четыре весовые категории 1) лёгкая-вес ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дана программа на языке Паскаль. Программа определения весовой категории в зависимости от веса спортсмена. Если вес спортсмена меньше 61, то "лёгкая категория" иначе "средняя категория".
Ответы (1)
Напишите программу определение высоковой котегории зависимости от веса спортсмена существует 4 весовы категории легкая весовая менне 62 кг средняя от 62 до 74 кг тяжолая от 75 до 87 свер тяжелая выше 88 кг
Ответы (1)
Паскаль: Выяснить, в какой весовой категории будет выступать атлет, если его вес - П кг, а весовые границы трех категорий: от 45 до 60 кг, от 61 до 75 кг, от 76 до 100 кг
Ответы (1)
1. Напишите программу вычисления веса идеального мужчины по формуле: Ид. Вес-Рост в см - 100 Значение роста вводится с клавиатуры. Результат вывести в следующем виде: Для мужчины ростом 165 см идеальный вес равен 65 кг. 2.
Ответы (1)
1. Известно, что нормальный вес человека можно определить, используя формулу: Вес = рост (см) * окружность гр. клетки (см) / 240 Составить алгоритм и программу для определения веса по этой формуле. 2.
Ответы (1)