Задать вопрос
24 мая, 23:08

1. Известно, что нормальный вес человека можно определить, используя формулу:

Вес = рост (см) * окружность гр. клетки (см) / 240

Составить алгоритм и программу для определения веса по этой формуле.

2. Записать алгоритм для вычисления произведения и деления двух чисел

+1
Ответы (1)
  1. 25 мая, 02:27
    0
    1.

    Program p1;

    var r, g:integer; v:real;

    begin

    write ('Рост (см) = ') ; readln (r) ;

    write ('Гр. клетка (см) = ') ; readln (g) ;

    v:=r*g/240;

    writeln ('Вес = ', v:5:2) ;

    end.

    Пример:

    Рост (см) = 160

    Гр. клетка (см) = 90

    Вес = 60.00

    2.

    Program p2;

    var a, b, c:integer; d:real;

    begin

    write ('a = ') ; readln (a) ;

    write ('b = ') ; readln (b) ;

    c:=a*b;

    writeln (a,' * ', b,' = ', c) ;

    d:=a/b;

    writeln (a,' / ', b,' = ', d) ;

    end.

    Пример:

    a = 8

    b = 10

    8 * 10 = 80

    8 / 10 = 0.8
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Известно, что нормальный вес человека можно определить, используя формулу: Вес = рост (см) * окружность гр. клетки (см) / 240 Составить ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления веса идеального мужчины по формуле: Ид. Вес-Рост в см - 100 Значение роста вводится с клавиатуры. Результат вывести в следующем виде: Для мужчины ростом 165 см идеальный вес равен 65 кг. 2.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1. Составить программу максимума из двух чисел. 2. Составить программу вычисления наибольшего из четырех чисел с использованием процедуры определения наибольшего из двух чисел.
Ответы (1)