Задать вопрос
18 марта, 17:05

1. Напишите программу вычисления веса идеального мужчины по формуле:

Ид. Вес-Рост в см - 100

Значение роста вводится с клавиатуры. Результат вывести в следующем виде:

Для мужчины ростом 165 см идеальный вес равен 65 кг.

2. По аналогии с заданием №1 составить программу, определяющую идеальный вес женщины по следующей формуле:

Ид. Вес=Рост в см - 100 - 10% (от Рост в см - 100)

+5
Ответы (1)
  1. 18 марта, 19:19
    0
    A, b, i:integer;

    begin

    readln (a) ;

    b:=a-100;

    writeln ('для мужчины ростом', a,'см идеальный вес равен', b,'кг') ;

    readln;

    end.

    2 то же самое, только

    b:=a-100-0,1a;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Напишите программу вычисления веса идеального мужчины по формуле: Ид. Вес-Рост в см - 100 Значение роста вводится с клавиатуры. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу вычисления идеального веса человека по формуле: Идеальный вес = Рост в см - 100. Значение роста вводится с клавиатуры. Результат вывести в следующем виде:.
Ответы (1)
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
1. Описать массив, подходящий для представления роста (в см) призывников в РА из 115 группы. 2. Написать программу, заполняющую массив данными (не упорядоченными) с клавиатуры и печатающую средний рост призывников. 3.
Ответы (1)
1. Составьте программу вычисления значение функций у по формуле у=х cos x + sin x, для которой значение аргумента х введите с клавиатуры Отладьте программу на следующем примере: х=5 у=0,459387 2.
Ответы (1)