Задать вопрос
12 сентября, 11:16

Напишите программу вычисления идеального веса человека по формуле: Идеальный вес = Рост в см - 100. Значение роста вводится с клавиатуры. Результат вывести в следующем виде:.

+1
Ответы (1)
  1. 12 сентября, 12:06
    0
    Var r, ves:integer;

    begin

    read (r) ;

    ves:=r-100;

    writeln ('Для человека ростом ', r,'см идеальный вес равен ', ves,' кг') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу вычисления идеального веса человека по формуле: Идеальный вес = Рост в см - 100. Значение роста вводится с клавиатуры. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления веса идеального мужчины по формуле: Ид. Вес-Рост в см - 100 Значение роста вводится с клавиатуры. Результат вывести в следующем виде: Для мужчины ростом 165 см идеальный вес равен 65 кг. 2.
Ответы (1)
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Помогите решить 3. С клавиатуры вводится четырехзначное число. Получить число, равное произведению его цифр. 4. С клавиатуры вводится натуральное число п. Узнайте в нем количество цифр. 5. С клавиатуры вводится натуральное число п.
Ответы (1)
Задача в Паскале. с помощью оператора while напишите программу определения идеального веса для взрослых по формуле: ид. вес=рост-100. выход из цикла: значение роста=250
Ответы (1)
Напишите программу на паскале) 1. С клавиатуры вводится 3-хзначное число. Определить какая из его цифр больше. 2. С клавиатуры вводится 3-хзначное число. Определить является ли произведение его цифр 3-хзначным числом. 3.
Ответы (1)