Задать вопрос
5 апреля, 21:15

Напишите программу определение высоковой котегории зависимости от веса спортсмена существует 4 весовы категории легкая весовая менне 62 кг средняя от 62 до 74 кг тяжолая от 75 до 87 свер тяжелая выше 88 кг

+1
Ответы (1)
  1. 5 апреля, 23:12
    0
    var

    num:integer;

    begin

    readln (num) ;

    if (num < 62) then write ('Легкая')

    else if (num = 62) then write ('Средняя')

    else if (num >=75) and (num < = 87) then write ('Тяжелая')

    else write ('Сверхтяжелая') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу определение высоковой котегории зависимости от веса спортсмена существует 4 весовы категории легкая весовая менне 62 кг ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу определения весовой категории в зависимости от веса спортсмена всего существует четыре весовые категории 1) лёгкая-вес спортсмена менее 62 кг 2) средняя - от 62 до 74 кг 3) тяжёлая - от 75 до 87 4) сверхтяжёлая - свыше 88 кг
Ответы (1)
Дана программа на языке Паскаль. Программа определения весовой категории в зависимости от веса спортсмена. Если вес спортсмена меньше 61, то "лёгкая категория" иначе "средняя категория".
Ответы (1)
В соревновании участвует 64 спортсмена. Специальное устройство на финише фиксирует номер каждого спортсмена. Какое минимальное количество бит необходимо для кодировки каждого номера спортсмена?
Ответы (1)
Закончите определение. Фонетика-это раздел науки о ... Имя существительное-это самостоятельная часть речи ... Глагол-это самостоятельная часть речи ... Тяжелая промышленность-это ... Легкая промышленность-это ...
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)