Задать вопрос
16 мая, 17:55

Паскаль: Выяснить, в какой весовой категории будет выступать атлет, если его вес - П кг, а весовые границы трех категорий: от 45 до 60 кг, от 61 до 75 кг, от 76 до 100 кг

+5
Ответы (1)
  1. 16 мая, 19:28
    0
    Var p real;

    begin

    readln (p) ;

    if (p>40) and (x<60) then writeln ('Первая категория') ;

    if (p>61) and (x<75) then writeln ('Вторая категория') ;

    if (p>76) and (x<100) then writeln ('Третья категория') ;

    readln;

    end,
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль: Выяснить, в какой весовой категории будет выступать атлет, если его вес - П кг, а весовые границы трех категорий: от 45 до 60 кг, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу определения весовой категории в зависимости от веса спортсмена всего существует четыре весовые категории 1) лёгкая-вес спортсмена менее 62 кг 2) средняя - от 62 до 74 кг 3) тяжёлая - от 75 до 87 4) сверхтяжёлая - свыше 88 кг
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Дана программа на языке Паскаль. Программа определения весовой категории в зависимости от веса спортсмена. Если вес спортсмена меньше 61, то "лёгкая категория" иначе "средняя категория".
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Определить сколько бутербродов можно сделать. Если выдается: H - общий вес хлеба H1 - хлеб на один бутерброд M - общий вес масла M1 - вес масла на один бутерброд K - общий вес колбасы K1 - вес колбасы на один бутерброд B - общее количество
Ответы (1)