Задать вопрос
4 сентября, 09:47

Написать в тетрадях программу для вычисления максимального и минимального элемента из трех введенных.

+5
Ответы (1)
  1. 4 сентября, 11:32
    0
    Program suicide;

    var

    a, b, c:integer;

    begin

    writeln ('Введите три числа через пробел ') ;

    readln (a, b, c) ;

    if (a>b) and (a>c) then

    writeln ('Наибольшее ', a)

    else if (b>a) and (b>c) then

    writeln ('Наибольшее ', b)

    else writeln ('Наибольшее ', c) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать в тетрадях программу для вычисления максимального и минимального элемента из трех введенных. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите составить программу в Paskal! 1) Вычислите значение минимального элемента массива 2) Вычислите сумму минисального и максимального элементов 3) Выведите номер минимального элемента 4) Выведите номера максимальных элементов и их количество
Ответы (1)
написать программу нахождения максимального числа, где должны быть: 1. ввод 10 чисел с клавиатуры 2. их перебор с нахождением максимального элемента 3. вывод значения максимального элемента в текстовый файл (программа должна его создать)
Ответы (1)
Паскаль Написать программу для нахождения суммы большего и меньшего из трех чисел. Указание: для решения задачи использовать подпрограммы вычисления минимального и максимального для двух чисел. Пример на входе: 45 72 24 на выходе: 96
Ответы (1)
1. Дан массив 1 2 3 4 5 6 7 8 7 0 - 8 - 4 2 16 - 10 2 А Определите: А) размерность массива; Б) значение элемента А[3]; В) значение максимального элемента массива; Г) индекс первого отрицательного элемента массива;
Ответы (1)
Составить программу вычисления максимального и минимального элемента линейного массива состоящего из 14 случайных чисел, принадлежащих диапазону (0; 90]
Ответы (1)