Задать вопрос
24 января, 11:41

Ввести число в диапазоне от 10 до 99. Определить:

а) значность числа;

б) четность числа.

+5
Ответы (1)
  1. 24 января, 12:35
    0
    Var

    a: integer;

    begin

    a : = 0;

    writeln ('enter the value: ') ;

    read (a) ;

    if a < 0 then

    write ('negative')

    else

    write ('positive') ;

    if a mod 2 = 0 then

    write (' even')

    else

    write (' odd') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Ввести число в диапазоне от 10 до 99. Определить: а) значность числа; б) четность числа. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Ввести число. Если оно неотрицательно (больше 0), вычесть из него 10, иначе - прибавить к нему 10 2) Ввести 2 числа.
Ответы (1)
Напишите на языке C++! 1) Ввести число. Если оно неотрицательно (больше 0), вычесть из него 10, иначе - прибавить к нему 10 2) Ввести 2 числа.
Ответы (1)
Помогите с прогой. Паскаль. Ввести массив, ввести кол-во элементов в массиве (не через рандом). Ввести число. Найти сколько элементов равны этому числу. (ввод массива и кол-ва эл. Через процедуры)
Ответы (1)
Введите с клавиатуры целое число в диапазоне 1-999. а) Определите количество знаков в числе; б) Определите четность числа; в) Выведите описание числа, например,"нечетное однозначное число","четное двухзначное число" и тд.
Ответы (1)
через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца, вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания
Ответы (1)