Задать вопрос
2 мая, 15:37

через паскаль

1 ввести 3 числа, вывести наименьшее

2 ввести номер месяца, вывести название месяца

3 ввести 5 чисел, вывести в порядке убывания

+3
Ответы (1)
  1. 2 мая, 19:35
    0
    program dz2;

    uses crt;

    var x: integer;

    begin

    write ('введите номер месяца') ;

    read (x) ;

    if (x>=3) and (x<=5) then

    write ('весна') ;

    if (x>=6) and (x<8) then

    write ('лето') ;

    if (x>=9) and (x<=11) then

    write ('осень') ;

    if (x=12) or (x<=2) then

    write ('зима') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца, вывести название месяца 3 ввести 5 чисел, вывести в порядке ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Задание 1. Ввести номер месяца и вывести количество дней в нем, а также число ошибок при вводе. Пример: Введите номер месяца: -2 Введите номер месяца: 11 В этом месяце 30 дней. Вы вводили неверно 1 раз. Задание 2.
Ответы (1)
Ввести номер месяца и вывести название времени года. Пример: Введите номер месяца 4 весна Напишите программу на языке паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Ввести номер месяца и номер дня вывести число дней оставшихся до нового года. В C++ Например: Номер месяца 12 Номер дня 25 Кол-во оставшихся дней 6
Ответы (1)