Задать вопрос
24 февраля, 14:03

Ввести номер месяца и вывести название времени года. Пример: Введите номер месяца 4 весна

Напишите программу на языке паскаль

+4
Ответы (1)
  1. 24 февраля, 16:00
    0
    Var a: byte;

    begin

    writeln ('Введите номер месяца:') ;

    readln (a) ;

    case a of

    1, 2, 12: writeln ('Зима') ;

    3 ... 5: writeln ('Весна') ;

    6 ... 8: writeln ('Лето') ;

    9 ... 11: writeln ('Осень')

    else writeln ('Ошибка') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Ввести номер месяца и вывести название времени года. Пример: Введите номер месяца 4 весна Напишите программу на языке паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задание 1. Ввести номер месяца и вывести количество дней в нем, а также число ошибок при вводе. Пример: Введите номер месяца: -2 Введите номер месяца: 11 В этом месяце 30 дней. Вы вводили неверно 1 раз. Задание 2.
Ответы (1)
через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца, вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помогите написать программу Паскаль, очень прошу, вообще не шарю в программах, а так 2 поставят! Задача "A": Ввести натуральное число и найти сумму его цифр. Пример: Введите натуральное число: 12345. Сумма цифр 15.
Ответы (2)
Введите название месяца. Если месяц "май", то вывести "Весна пришла!". В любом случае вывести "Я люблю весну!". Паскаль
Ответы (1)