Задать вопрос
15 июля, 23:28

Введите название месяца. Если месяц

"май", то вывести "Весна пришла!". В любом случае вывести

"Я люблю весну!". Паскаль

+4
Ответы (1)
  1. 16 июля, 01:38
    0
    uses crt;

    var a:string;

    begin

    writeln ('Введите месяц') ;

    readln (a) ;

    if a='май' then writeln ('Весна пришла!')

    else

    writeln ('Люблю весну!') ;

    end.

    когда будешь проверять слово МАЙ вводи на английском как в программе
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Введите название месяца. Если месяц "май", то вывести "Весна пришла!". В любом случае вывести "Я люблю весну!". Паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задание 1. Ввести номер месяца и вывести количество дней в нем, а также число ошибок при вводе. Пример: Введите номер месяца: -2 Введите номер месяца: 11 В этом месяце 30 дней. Вы вводили неверно 1 раз. Задание 2.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца, вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания
Ответы (1)
Ввести номер месяца и вывести название времени года. Пример: Введите номер месяца 4 весна Напишите программу на языке паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)