Задать вопрос
12 июня, 09:53

Написать программу которая определяет: если целое число M делится на целое число N, то на экране выводит часть деления, в противном случае выводится сообщение "M и N нацело не делиться" в pascal

+1
Ответы (2)
  1. 12 июня, 10:56
    0
    Var n, m:integer;

    begin

    readln (m, n) ;

    if m mod n = 0 then writeln (m div n) else writeln ('Ne delitsea') ;

    end.
  2. 12 июня, 12:47
    0
    Var

    m, n : Integer;

    begin

    Write ('M = ') ;

    Readln (m) ;

    Write ('N = ') ;

    Readln (n) ;

    if M mod N = 0 then

    Writeln (M div N)

    else

    Writeln ('M и N нацело не делится.') ;

    Readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу которая определяет: если целое число M делится на целое число N, то на экране выводит часть деления, в противном случае ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
напишите класс который принимает с клавиатуры целое число и выводит на экран его квадрат но только в случае, если введенное число отрицательно. В противном случае на экран выводится сообщение ошибка
Ответы (2)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Если целое число m делится на целое число n то на экран частное от деления в противном случае сообщение "m na n на целое не делится"
Ответы (1)
Задача 1) Даны два числа а и b. Написать программу, которая находит меньшее из них и выводит на экран соответствующий результат. Задача 2) Дано целое число.
Ответы (1)
Необходимо написать программу на Pascal, которая по указанному Вами году рождения определяет возраст человека.
Ответы (1)