Задать вопрос
12 июня, 09:49

составить программу (паскаля) по формуле y=x/3+2

+1
Ответы (2)
  1. 12 июня, 13:06
    0
    program zadanie1;

    var x, y:integer;

    begin

    writeln ("vvesti y=") ; readln (y) ;

    writeln ("vvesti x=") ; readln (x) ;

    y:=x/3+2

    readln

    end.
  2. 12 июня, 13:44
    0
    program urav;

    var x, y:real;

    begin

    writeln ('Введите Х ') ;

    read (x) ;

    y:=x/3+2;

    writeln ('Y равен ', y) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составить программу (паскаля) по формуле y=x/3+2 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. (x делится без остатка на 2 и на 3) записать на языке паскаля. 2. (х не делится на 5) записать на языке паскаля. 3. (величина х не кратна 3) записать на языке паскаля.
Ответы (1)
Составить программу для паскаля. 1) Определить количество трехзначных чисел сума цифр которых равна числу N. 2) Дано натуральное число N. Составить программу меняющихся местами первую и последнюю цифру.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Составить программу, вычисляющую заданный интеграл по формуле Гаусса. Составить программу-функцию для вычисления значений подъинтегральной функции.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)