Задать вопрос
22 сентября, 10:42

Если целое число m делится на целое число n то на экран частное от деления в противном случае сообщение "m na n на целое не делится"

+2
Ответы (1)
  1. 22 сентября, 14:32
    0
    Var m, n : integer;

    begin

    Writeln ('Введите делимое число') ;

    readln (m) ;

    Writeln ('Введите делитель') ;

    readln (n) ;

    if (m mod n) = 0 then writeln (m,':', n,'=', m/n)

    else writeln (m,' на ', n,' на целое не делится') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Если целое число m делится на целое число n то на экран частное от деления в противном случае сообщение "m na n на целое не делится" ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Если целое число М, введенное с клавиатуры, делится на целое число Н, введенное с клавиатуры, с остатком равным 2, то вывести на экран целую часть от деления М на Н, в противном случае - сообщение "при делении ... на ... остаток не равен 2"
Ответы (1)
напишите класс который принимает с клавиатуры целое число и выводит на экран его квадрат но только в случае, если введенное число отрицательно. В противном случае на экран выводится сообщение ошибка
Ответы (2)
Дано число. Если оно делится на 11, то уменьшить ч Дано число. Если оно делится на 11, то уменьшить число в 11 раз, в противном случае уменьшить число на 11. исло в 11 раз, в противном случае уменьшить число на 11.
Ответы (1)
Дано целое число. Если оно кратно 5, то вывести на экран сообщение: "Да" и уменьшить число в 5 раз. В противном случае вывести на экран сообщение "Нет" и при этом число увеличить в 5 раз.
Ответы (1)
Даны 2 целых числа m и n. Напишите программу которая выводит на экран частное от деления m на n, если они делятся нацело, а в противном случае сообщение m на n нацело не делится.
Ответы (1)