Задать вопрос
18 января, 15:22

Необходимо написать программу на Pascal, которая по указанному Вами году рождения определяет возраст человека. В том случае, если вычисленное значение окажется меньше 18, то программа выводит на экран сообщение "Учиться"; если вычисленное значение находится в интервале от 18 до 55, то программа выводит на экран сообщение "Работать"; если вычисленное значение больше или равно 55, то программа выводит на экран сообщение "Отдыхать"

+5
Ответы (1)
  1. 18 января, 18:21
    0
    Var

    n:integer;

    begin

    writeln ('Vvedite datu rozhdeniy') ;

    readln (n) ;

    if (2013-n) <18 then writeln ('uchitsy') ;

    if ((2013-n) >=18) and ((2013-n) <=55) then writeln ('rabotat') ;

    if (2013-n) >55 then writeln ('otdyhat') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Необходимо написать программу на Pascal, которая по указанному Вами году рождения определяет возраст человека. В том случае, если ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Написать программу, которая запрашивает возраст человека, а затем, если возраст меньше 14 лет выводит на экран: "У вас пока нет паспорта", если возраст больше 14 лет выводит на экран: "У вас уже есть паспорт", а если возраст равен 14 годам,
Ответы (1)
Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры. Программа выводит все чётные числа, расположенные в интервале между двумя введёнными числами.
Ответы (1)
Программа спрашивает стороны прямоугольника, находим площадь и выводим на экран результат. Далее программа спрашивает любое число если число делиться на 5 выводит на экран сообщение число кратно 5 иначе выводит сообщение число не кратно 5 далее
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Помогите написать программу в python Уровень C. Напишите программу, которая получает возраст человека (целое число, не превышающее 120) и выводит этот возраст со словом "год", "года" или "лет". Например, "21 год", "22 года", "25 лет".
Ответы (2)