Задать вопрос
24 марта, 10:14

Программа спрашивает стороны прямоугольника, находим площадь и выводим на экран результат. Далее программа спрашивает любое число если число делиться на 5 выводит на экран сообщение число кратно 5 иначе выводит сообщение число не кратно 5 далее программа спрашивает как вас зовут и раз вывести имя на экран

+3
Ответы (1)
  1. 24 марта, 13:10
    0
    1) Программа на нахождение кратности

    Uses crt;

    var a, i:byte;

    s:real;

    begin

    clrscr;

    for i:=1 to 4 do

    begin writeln ('vvod') ;

    readln (a) ;

    if a mod 5=0 then

    writeln ('Число ', a,' кратно 5 ')

    else

    writeln ('Число ', a,' не кратно 5')

    end; end.

    2) Программа на нахождение площади

    uses crt;

    var a, b, s:real;

    begin clrscr;

    write ('Сторона 1:') ;

    readln (a) ;

    write ('Сторона 2:') ;

    readln (b) ;

    s:=a*b;

    writeln ('Площадь=', s:10:3) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Программа спрашивает стороны прямоугольника, находим площадь и выводим на экран результат. Далее программа спрашивает любое число если ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано два числа. Если их сумма кратна 5, то прибавить 1, иначе вычесть 2. Результат вывести на экран. Дано два числа. Если их сумма кратна 5, то прибавить 1, иначе вычесть 2. Результат вывести на экран. Написать на языке Packal
Ответы (1)
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)