Задать вопрос
6 декабря, 04:42

надо написать программу которая сравнивает два числа, введенных с клавиатуры. Программа должна указать, какое число больше или если числа равны вывести соответствующие сообщение. Ниже представлен рекомендуемый вид экрана во время работы программы. Введите в одной строке два целых числа и нажмите. - >34 67

+4
Ответы (1)
  1. 6 декабря, 05:13
    0
    var

    a, b:integer;

    begin

    write ('Введите в одной строке два целых числа и нажмите ') ;

    readln (a, b) ;

    if a=b then writeln ('числа равны')

    else

    if a>b then writeln (a,' больше')

    else writeln (b,' больше')

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «надо написать программу которая сравнивает два числа, введенных с клавиатуры. Программа должна указать, какое число больше или если числа ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Turbo Pascal Написать программу вычисления объема цилиндра. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление объема цилиндра.
Ответы (1)
написать программу вычесления объема параллелепипеда. Ниже представлен рекомендуемый вид экрана во время работы программы. введите исходные данные: длинна (см) 9 ширина (см) 7.5 высота (см) 5 Объем: 337.50 куб. см
Ответы (1)
В массиве хранятся сведения о количестве осадков, выпавших за 10 дней июня. Написать программу, которая определяет общее количество осадков за 10 дней. Массив должен вводиться во время работы программы.
Ответы (1)
Написать программу вычисления расстояния между населенными пунктами, изображенными на карте. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).
Ответы (1)
Составить программу (Turbo Pascal) вычисления величины дохода по вкладу. Процентная ставка (в процентах годовых) и время хранения (в днях) задаются во время работы программы. Ниже представлен рекомендуемый вид диалога во время работы программы.
Ответы (2)