Задать вопрос
2 февраля, 18:13

написать программу вычесления объема параллелепипеда. Ниже представлен рекомендуемый вид экрана во время работы программы. введите исходные данные: длинна (см) 9 ширина (см) 7.5 высота (см) 5

Объем: 337.50 куб. см

+5
Ответы (1)
  1. 2 февраля, 19:59
    0
    Program objem;

    uses crt;

    var a, b, h, v:real;

    begin

    writeln ('Введите данные') ;

    write ('длина (см) = ') ; readln (a) ;

    write ('ширина (см) = ') ; readln (b) ;

    write ('высота (см) = ') ; readln (h) ;

    v:=a*b*h;

    writeln ('Объём равен ', v,' куб. см') ;

    readkey;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «написать программу вычесления объема параллелепипеда. Ниже представлен рекомендуемый вид экрана во время работы программы. введите исходные ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Turbo Pascal Написать программу вычисления объема цилиндра. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление объема цилиндра.
Ответы (1)
Написать программу вычисления расстояния между населенными пунктами, изображенными на карте. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).
Ответы (1)
Помогите! Написать программу вычисления площади треугольника, если известна длина основания и высота. Ниже представлен рекмндуемый вид экрана во время работы программы. Вычисление площади треугольника. Введите исходные данные: Основание (см) - 8.
Ответы (1)
Составить программу (Turbo Pascal) вычисления величины дохода по вкладу. Процентная ставка (в процентах годовых) и время хранения (в днях) задаются во время работы программы. Ниже представлен рекомендуемый вид диалога во время работы программы.
Ответы (2)
надо написать программу которая сравнивает два числа, введенных с клавиатуры. Программа должна указать, какое число больше или если числа равны вывести соответствующие сообщение. Ниже представлен рекомендуемый вид экрана во время работы программы.
Ответы (1)