Задать вопрос
3 марта, 01:47

В массиве хранятся сведения о количестве осадков, выпавших за 10 дней июня. Написать программу, которая определяет общее количество осадков за 10 дней. Массив должен вводиться во время работы программы. Ниже представлен рекомендуемый вид экрана во время работы программы:

Введите в одной строке элементы массива (10 чисел) и нажмите

-> 12 0 10 22 0 0 0 10 0 0

Общее количество осадков за 10 дней: 54

+4
Ответы (1)
  1. 3 марта, 05:35
    0
    uses crt;

    var

    i, j: integer;

    a: array [1 ... 10] of integer;

    begin

    for i: = 1 to 10 do

    read (a[i]) ;

    for i: = 1 to 10 do

    j: = j+a[i];

    writeln (j) ;

    readkey;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В массиве хранятся сведения о количестве осадков, выпавших за 10 дней июня. Написать программу, которая определяет общее количество осадков ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
надо написать программу которая сравнивает два числа, введенных с клавиатуры. Программа должна указать, какое число больше или если числа равны вывести соответствующие сообщение. Ниже представлен рекомендуемый вид экрана во время работы программы.
Ответы (1)
1. Возвести в квадрат все элементы массива A. Размер массива и значения элементов массива - произвольные. 2. Увеличить на 4 все элементы в первой половине массива A (считать, что в массиве чётное число элементов).
Ответы (1)
Turbo Pascal Написать программу вычисления объема цилиндра. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление объема цилиндра.
Ответы (1)
Все задачи делаются в Паскале! 1) Увеличить все элементы массива A на 1. 2) Умножить все элементы массива A на 2. 3) Возвести в квадрат все элементы массива A.
Ответы (1)
Дан одновременный массив, состоящий из 10 эллементов. Пользователь вводит элементы массива. Ввести массив на экран в строку. Найти минимальный элемент массива.
Ответы (1)