Задать вопрос
19 июня, 12:38

составить алгоритм, по которому на компе будет происходить следующее: в переменную S вводится возраст Саши, в переменную М вводится возраст Маши. В качестве результата на экран выводится фраза "Саша старше Маши " или "Маша старше Саши" 2) Решить задачу, учитывая возможность одинаково возраста Саши и Маши в таком случае может быть получен ответ : "Саша и Маша ровестники"

+1
Ответы (1)
  1. 19 июня, 15:11
    0
    var

    a, b: integer;

    begin

    readln (a, b) ;

    if (a > b) then writeln ('Саша старше Маши')

    else if (a < b) then writeln ('Саша младше Маши')

    else writeln ('Саша и Маша ровесники') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составить алгоритм, по которому на компе будет происходить следующее: в переменную S вводится возраст Саши, в переменную М вводится возраст ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Составьте алгоритм, по которому на компьютере будет происходить следующее: в переменную S вводится возраст Саши, в переменную М вводится возраст Маши.
Ответы (1)
Составьте алгоритм, по которому на компьютере будет происходить следующее: в переменную S вводится возраст Саши, в переменную М вводится возраст Маши. В качестве результата на экран выводится фраза "Саша старше Маши" или "Маша старше Саши"
Ответы (1)
решите предыдущую задачу учитывая возможности одинаково возраста саши и маши. в таком случае может быть получен ответ саша и маша ровесники
Ответы (1)
Информатика 9 класс турбо паскаль var a, b: real; {а - возраст Маши; b - возраст Cаши} begin readln (a, b) ; if A>B then writeln ('Маша старше Саши') else writeln ('Саша старше Маши') ; readln; end. Задание.
Ответы (1)
Задание 2. Составьте программу. Составьте программу, определяющую, кто из двух подруг старше Маша или Саша, или они ровесники.
Ответы (2)