Задать вопрос
19 августа, 03:37

написать программу на языке паскаль. на вход программе дается 2 числа. определите какое из них большее, из большего вычеслить меньшее. на выход разностей чисел

+1
Ответы (1)
  1. 19 августа, 03:59
    0
    var

    a, b: integer;

    begin

    readln (a, b) ;

    writeln (max (a, b) - min (a, b)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «написать программу на языке паскаль. на вход программе дается 2 числа. определите какое из них большее, из большего вычеслить меньшее. на ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вход: 12 выход: 21; вход: школа выход: не могу; вход: 25 выход: 47; вход: 137 выход: 271. Какое правило?
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, есть ли в последовательности нечетные числа не оканчивающихся на 1. Вход: программа получает на выход кол-во чисел, а затем сами числа.
Ответы (2)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)