Задать вопрос
19 августа, 01:17

Написать программу, которая подсчитывает количество слов в заданной строке, начинающихся и заканчивающихся на одну и ту же букву.

(Язык программирования паскале)

+5
Ответы (1)
  1. 19 августа, 02:54
    0
    Program qwerty; var s:string; p, n, i:integer; begin write ('введите слово') ; readln (s) ; p:=0; for i:=1 to n:=length (s) div 2 if s[i]=s[n-i+1] then p:=1; if p=1 then write ('слово полиндром') else write ('не полиндром') ; readln; end. (не суди за ошибки : D)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая подсчитывает количество слов в заданной строке, начинающихся и заканчивающихся на одну и ту же букву. (Язык ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Отметьте истинные утверждения о языках программирования: 1). Языки программирования бывают универсальными и специализированными. 2). Язык программирования Python - универсальный язык программирования. 3).
Ответы (1)
1. Написать программу, которая подсчитывает периметр квадрата, площадь которого равна а. 2. Написать программу, которая подсчитывает площадь равностороннего треугольника, периметр которого равен p
Ответы (1)
Напишите программу, которая подсчитывает количество двузначных чисел в заданной последовательности натуральных чисел. Программа получает на вход количество чисел в последовательности, а затем сами числа. Количество чисел не превышает 1000.
Ответы (1)
Напишите программу, которая подсчитывает сумму всех цифр в данной строке. Например, в строке "Sochi-2014" сумма цифр равна 7. Формат входных данных Одна строка, возможно с пробелами, буквами, цифрами и спецсимволами.
Ответы (1)
Написать программу, которая заменяет все цифры в заданной строке соответствующим словесным названием (1 - one, 2 - two, 3 - three и т. д.) Язык программирования паскаль.
Ответы (1)