Задать вопрос
6 октября, 11:23

Написать программу, которая заменяет все цифры в заданной строке соответствующим словесным названием (1 - one, 2 - two, 3 - three и т. д.)

Язык программирования паскаль.

+2
Ответы (1)
  1. 6 октября, 13:42
    0
    Var a: integer;

    begin writeln ('введи цифру (1-9) ') ;

    readln (a) ;

    if a=1 then writeln ('One') ;

    if a=2 then writeln ('Two ') ;

    if a=3 then writeln ('Three') ;

    if a=4 then writeln ('Four') ;

    if a=5 then writeln ('Five') ;

    if a=6 then writeln ('Six') ;

    if a=7 then writeln ('Seven') ;

    if a=8 then writeln ('Eight') ;

    if a=9 then writeln ('Nine') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая заменяет все цифры в заданной строке соответствующим словесным названием (1 - one, 2 - two, 3 - three и т. д.) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Отметьте истинные утверждения о языках программирования: 1). Языки программирования бывают универсальными и специализированными. 2). Язык программирования Python - универсальный язык программирования. 3).
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Написать программу, которая заменяет все заглавные буквы строчными, а строчные - заглавными в заданной символьной строке. (Паскаль)
Ответы (1)
Написать программу в лазарусе. Дана строка. Написать программу, которая находит и заменяет во всей строке цифры от 0 до 9 на слова "ноль", "один", ... "девять". Преобразованную строку вывести на екран.
Ответы (1)
6) Ребята в классе из 30 человек изучают языки программирования, и каждый знает зотя бы один язык. Паскаль изучили 20 человек, Python 15 человек, C + + 10 человек. Паскаль и Python знают 5 человек, Паскаль и C + + 8 человек, Python и С + + 5 человек.
Ответы (1)