Задать вопрос
8 декабря, 15:48

1. Написать программу, которая подсчитывает периметр квадрата, площадь которого равна а.

2. Написать программу, которая подсчитывает площадь равностороннего треугольника, периметр которого равен p

+5
Ответы (1)
  1. 8 декабря, 17:34
    0
    Program per;

    uses crt;

    var s:real;

    p:real;

    begin

    clrscr;

    write ('Введите площадь квадрата: ') ; readln (s) ;

    p:=sqrt (s) * 4;

    write (p:2:2) ;

    readln () ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Написать программу, которая подсчитывает периметр квадрата, площадь которого равна а. 2. Написать программу, которая подсчитывает ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы