Задать вопрос
25 октября, 02:48

Задание 2. Составьте программу. Составьте программу, определяющую, кто из двух подруг старше Маша или Саша, или они ровесники.

m - возраст Маши

s - возраст Саши (исходные переменные)

результат - выведенное на экран предложение:

Саша старше Маши (если s>m)

Маша старше Саши (если m>s)

Саша и Маша ровесники (если m=s)

+1
Ответы (2)
  1. 25 октября, 05:10
    0
    turbo pascal.

    Program qf;

    uses crt;

    var m, s:integer;

    begin

    clrscr;

    writeln ('введи возраст Маши') ;

    readln (m) ;

    writeln ('введи возраст Саши') ;

    readln (s) ;

    if s>m then writeln ('Саша старше Маши')

    else

    if m>s then writeln ('Маша старше Саши')

    else

    if m=s then writeln ('Саша и Маша ровесники') ;

    readln;

    end.
  2. 25 октября, 05:57
    0
    Pascal ABC

    var m, s : integer;

    begin

    write ('Введите возраст Маши ') ;

    readln (m) ;

    write ('Введите возраст Саши ') ;

    readln (s) ;

    If s > m then writeln ('Саша старше Маши') ;

    If s < m then writeln ('Маша старше Саши') ;

    If m = s then writeln ('Саша и Маша ровесники')

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задание 2. Составьте программу. Составьте программу, определяющую, кто из двух подруг старше Маша или Саша, или они ровесники. m - возраст ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Составьте алгоритм, по которому на компьютере будет происходить следующее: в переменную S вводится возраст Саши, в переменную М вводится возраст Маши.
Ответы (1)
Составьте алгоритм, по которому на компьютере будет происходить следующее: в переменную S вводится возраст Саши, в переменную М вводится возраст Маши. В качестве результата на экран выводится фраза "Саша старше Маши" или "Маша старше Саши"
Ответы (1)
Информатика 9 класс турбо паскаль var a, b: real; {а - возраст Маши; b - возраст Cаши} begin readln (a, b) ; if A>B then writeln ('Маша старше Саши') else writeln ('Саша старше Маши') ; readln; end. Задание.
Ответы (1)
составить алгоритм, по которому на компе будет происходить следующее: в переменную S вводится возраст Саши, в переменную М вводится возраст Маши.
Ответы (1)
Помогите составить программу) Введите исходные данные: Возраст Коли: 12 Возраст Миши: 17 Средний возраст: 14.5 лет Возраст Колт отличается от среднего возраста на: - 2.5 лет Возраст Миши отличается от среднего возраста на: 2.5 лет
Ответы (1)