Задать вопрос
12 июля, 02:38

Помогите составить программу)

Введите исходные данные:

Возраст Коли: 12

Возраст Миши: 17

Средний возраст: 14.5 лет

Возраст Колт отличается от среднего возраста на: - 2.5 лет

Возраст Миши отличается от среднего возраста на: 2.5 лет

+1
Ответы (1)
  1. 12 июля, 04:15
    0
    Var

    a, b: integer;

    begin

    read (a, b) ;

    writeln ('Возраст Коли: ', a) ;

    writeln ('Возраст Миши: ', b) ;

    writeln ('Средний возраст: ', (a + b) / 2) ;

    writeln ('Возраст Коли отличается от среднего возраста на: ', a - ((a + b) / 2)) ;

    writeln ('Возраст Миши отличается от среднего возраста на: ', b - ((a + b) / 2)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите составить программу) Введите исходные данные: Возраст Коли: 12 Возраст Миши: 17 Средний возраст: 14.5 лет Возраст Колт отличается ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите написать программу в python Уровень C. Напишите программу, которая получает возраст человека (целое число, не превышающее 120) и выводит этот возраст со словом "год", "года" или "лет". Например, "21 год", "22 года", "25 лет".
Ответы (2)
Напишите программы для следующих задач, организуя экран пользователя по предложенному варианту. Задача 1:Написать программу вычисления площади поверхности параллелепипеда. S=2 * (A*B+B*C+C*A) Введите данные А=9, В=7.
Ответы (1)
Определить полный набор исходных данных для решения следующих задач: 1) вычислить площади прямоугольника.
Ответы (1)
Возраст Тани - X лет, а возраст Мити - Y лет. Найти их средний возраст, а также определить, насколько отличается возраст каждого ребенка от среднего значения.
Ответы (2)
Помогите: Практическая работа №3. Ветвления Уровень A. Напишите программу, которая получает с клавиатуры два целых числа и находит наибольшее и наименьшее из них. Пример: Введите два числа: 1 5 Наименьшее число 1 Наибольшее число 5 Уровень B.
Ответы (1)