Задать вопрос
19 октября, 09:20

Составьте алгоритм, по которому на компьютере будет происходить следующее: в переменную S вводится возраст Саши, в переменную М вводится возраст Маши. В качестве результата на экран выводится фраза "Саша старше Маши" или "Маша старше Саши"

+3
Ответы (1)
  1. 19 октября, 12:21
    0
    begin

    var s, m: byte; / / Им же не больше 255 лет?

    readln (s, m) ;

    writeln ((s > m? 'Саша старше Маши':

    (s < m? 'Маша старше Саши':

    'Саша - ровесник Маши'))) ; / / Тернары - добро ^^

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте алгоритм, по которому на компьютере будет происходить следующее: в переменную S вводится возраст Саши, в переменную М вводится ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Составьте алгоритм, по которому на компьютере будет происходить следующее: в переменную S вводится возраст Саши, в переменную М вводится возраст Маши.
Ответы (1)
составить алгоритм, по которому на компе будет происходить следующее: в переменную S вводится возраст Саши, в переменную М вводится возраст Маши.
Ответы (1)
Задание 2. Составьте программу. Составьте программу, определяющую, кто из двух подруг старше Маша или Саша, или они ровесники.
Ответы (2)
1) Преобразуйте следующее двоичное число в восьмеричное: 10011 2) Преобразуйте следующее двоичное число в десятеричное: 101100 3) Преобразуйте следующее двоичное число в шестнадцатеричное: 1011000111 4) Преобразуйте следующее восьмеричное число в
Ответы (1)
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)