Задать вопрос
22 июня, 03:17

1) Составьте алгоритм, по которому на компьютере будет происходить следующее: в переменную S вводится возраст Саши, в переменную М вводится возраст Маши. В качестве результата на экран выводится фраза "Саша старше Маши" или "Маша старше Саши" (предполагаем, что кто-нибудь из них обязательно старше).

2) Решите предыдущую задачу, учитывая возможность одинакового возраста Саши и Маши. В таком случае может быть получен ответ: " Саша и Маша - ровесники".

+5
Ответы (1)
  1. 22 июня, 07:02
    0
    в переменную S вводится возраст Саши,

    в переменную М вводится возраст Маши

    если S > M тогда

    выводим "Саша старше Маши "

    иначе

    если S < M тогда

    выводим "Маша старше Саши"

    иначе

    выводим "Саша и Маша ровестники"

    Так наверно?
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1) Составьте алгоритм, по которому на компьютере будет происходить следующее: в переменную S вводится возраст Саши, в переменную М вводится ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте алгоритм, по которому на компьютере будет происходить следующее: в переменную S вводится возраст Саши, в переменную М вводится возраст Маши. В качестве результата на экран выводится фраза "Саша старше Маши" или "Маша старше Саши"
Ответы (1)
составить алгоритм, по которому на компе будет происходить следующее: в переменную S вводится возраст Саши, в переменную М вводится возраст Маши.
Ответы (1)
решите предыдущую задачу учитывая возможности одинаково возраста саши и маши. в таком случае может быть получен ответ саша и маша ровесники
Ответы (1)
Задание 2. Составьте программу. Составьте программу, определяющую, кто из двух подруг старше Маша или Саша, или они ровесники.
Ответы (2)
Информатика 9 класс турбо паскаль var a, b: real; {а - возраст Маши; b - возраст Cаши} begin readln (a, b) ; if A>B then writeln ('Маша старше Саши') else writeln ('Саша старше Маши') ; readln; end. Задание.
Ответы (1)