Задать вопрос
20 июня, 15:42

Напишите программу (pascal)

Найти сумму вводимых с клавиатуры чисел, которые отрицательные.

+4
Ответы (1)
  1. 20 июня, 18:31
    0
    Program n1;

    var sum, a: integer;

    begin

    sum:=0;

    repeat

    readln (a) ;

    if a<0 then sum:=sum+a;

    until (a=0) ;

    writeln (sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу (pascal) Найти сумму вводимых с клавиатуры чисел, которые отрицательные. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
Помогите! 1) Составь программу для решения уравнения ax=b, произвольно вводимых с клавиатуры a и b. 2) Написать программу, которая вычисляет сумму нечетных чисел от 11 и до n задаваемого клавиатуры, но больше 11
Ответы (2)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
1. с клавиатуры вводится n действительных чисел. Определить сколько в данной последовательности нечетных отрицательных чисел. 2. Составить программу на языке Паскаль вычисления кубов чисел вводимых с клавиатуры. 3.
Ответы (1)
Напишите программу (Pascal) Найдите сумму всех вводимых с клавиатуры чисел, кратных заданному числу а.
Ответы (1)