Задать вопрос
20 июня, 17:43

Дана строка

s1: = ' крутой сырой сухой'

Получить строку

s2: = 'крутость сырость сухость'

+5
Ответы (1)
  1. 20 июня, 20:32
    0
    Var

    i:integer; S1:string; S2:string;

    begin

    S1 : = 'крутой сырой сухой';

    i : = Pos ('крутой', S1) ;

    if i > 0 then Delete (s1, i, 5) ; Insert ('крутость', S1, i) ;

    S2: = S1;

    writeln (S2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дана строка s1: = ' крутой сырой сухой' Получить строку s2: = 'крутость сырость сухость' ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) дана строка S определить и напечатать сколько символов * 2) дана строка S вместо каждого символа * записать символы 0 Напечатать полученную строку 3) дана строка S получить и напечатать строку Т образуемую путем прочтения строки S начиная с ее
Ответы (1)
Синвейн про информатику (1 строка информатика 2 строка два прилагательных 3 строка три глагола 4 строка фраза, несущая определённый смысл 5 строка вывод в одном слове) Стоки не должны рифмоваться
Ответы (1)
Дана матрица размера M х N. Вывести ее элементы в следующем порядке: первая строка слева направо, вторая строка справа налево, третья строка слева направо, четвертая строка справа налево и т. д. в c++, code blocks
Ответы (1)
Вам дана строка S. Надо определить, сколько в ней цифр Формат входных данных Единственная строка входного файла содержит строку S, которая может состоять из букв английского алфавита и цифр.
Ответы (2)
Вася учится в школе. Недавно учитель записал на доске строку из строчных латинских букв и цифр, а Вася переписал эту строку в тетрадку. Придя домой, Вася столкнулся с проблемой в прочтении строки.
Ответы (1)