Задать вопрос
19 сентября, 01:44

Составьте программу позволяющую напечатать кубы натуральных чисел от 1 до n

Возведение В 3-ю степень

+2
Ответы (1)
  1. 19 сентября, 03:08
    0
    Program cb;

    var

    n, i: integer;

    begin

    write ('n = ') ;

    readln (n) ;

    for i : = 1 to n do

    writeln (i * i * i) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу позволяющую напечатать кубы натуральных чисел от 1 до n Возведение В 3-ю степень ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
2 задачи по программированию: 1) Три точки заданы своими координатами (x1, y1), (x2, y2), (x3, y3). Напишите программу, позволяющую выяснить, какие из них находятся на максимальном расстоянии друг от друга, и вывести на печать значение этого
Ответы (1)
1) дана строка S определить и напечатать сколько символов * 2) дана строка S вместо каждого символа * записать символы 0 Напечатать полученную строку 3) дана строка S получить и напечатать строку Т образуемую путем прочтения строки S начиная с ее
Ответы (1)
Составить алгоритм и программу на Паскале, позволяющую найти сумму натуральных чисел, кратных 12, в диапазоне от 1 до 70
Ответы (1)
Написать программу на языке паскаль, возведение числа в степень. Степень вводится с клавиатуры.
Ответы (2)
Составить программу в Pascal, используя цикл с счетчиком for 1. Напечатать квадраты всех целых чисел от 10 до b (значение b вводится с клавиатуры; b>10) 2. Напечатать все целые числа от a до b (значения a и b вводятся с клавиатуры)
Ответы (1)