Задать вопрос
29 мая, 15:15

Составить алгоритм и программу на Паскале, позволяющую найти сумму натуральных чисел, кратных 12, в диапазоне от 1 до 70

+3
Ответы (1)
  1. 29 мая, 18:13
    0
    Var i, s:integer;

    begin

    i:=12;

    a:=1;

    while a<=70 do begin s:=s+i; i:=i+12; end;

    writeln ('сумма=', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить алгоритм и программу на Паскале, позволяющую найти сумму натуральных чисел, кратных 12, в диапазоне от 1 до 70 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
1) Вывести на экран числа кратные 16 от 31 до M (M>31) ; 2) Найти сумму 5 натуральных чисел кратных 13; 3) Найти произведение N натуральных чисел кратных 11; 4) Вывести на экран семь первых чисел кратных 7.
Ответы (1)
9 класс Циклическое программирование 1. Составьте программу которая вычисляет сумму натуральных чисел кратных 4 в диапазоне от 5 до 45 2. Найти сумму нечетных чисел от 79 до 205 3. Найти значение функции на отрезке [1; 10] с шагом 0,5
Ответы (1)
1) Напишите программу, которая в последовательности натуральных чисел определяет сумму четырехзначных чисел, кратных 6.
Ответы (1)
Составьте алгоритм и программу на Паскалего подсчета суммы всех натуральных чисел, кратных 5, в диапазоне от 1 до 51
Ответы (1)