Задать вопрос
28 мая, 12:39

Для данного N составить алгоритм вычисления значения выражения: sin1 + sin2 + sin3! + sin4! + ... + sinN!

+1
Ответы (1)
  1. 28 мая, 13:14
    0
    Var

    fact, s:real;

    i, n:integer;

    begin

    Write ('Введите натуральное N: ') ; Read (n) ;

    s:=0; fact:=1;

    for i:=1 to n do

    begin fact:=i*fact; s:=s+sin (fact) end;

    Writeln ('s=', s)

    end.

    Тестовое решение:

    Введите натуральное N: 5

    s=1.14638573564034
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Для данного N составить алгоритм вычисления значения выражения: sin1 + sin2 + sin3! + sin4! + ... + sinN! ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы