Задать вопрос
19 апреля, 08:36

Составить программу расчета внесения известкового удобрения по формуле: Д=100*Н / (100-В) (100-К) П, где Н - полная норма СаСО3, т/га; В-влажность извести,%; К - количество недеятельных частиц,%; П - нейтрализующая способность СаСО3, %; Полная норма СаСО3 изменяется в пределах от 2 до 4 т/га с шагом 0,1 т

га

+4
Ответы (1)
  1. 19 апреля, 09:52
    0
    Var

    H, B, K, P: real;

    begin

    readln (H, B, K, P) ;

    writeln ('Д = ', 100 * H / ((100 - B) * (100 - K) * P)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу расчета внесения известкового удобрения по формуле: Д=100*Н / (100-В) (100-К) П, где Н - полная норма СаСО3, т/га; ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы