Задать вопрос
18 апреля, 19:58

Написать программу расчета функции y=cos (x) * π/x с шагом 0,1 в диапазоне от b до 5, с проверкой диапазона

на программу паскаль

+4
Ответы (1)
  1. 18 апреля, 21:54
    0
    Var x, y, b:real;

    begin

    b:=6;

    while b>=5 do

    begin

    writeln ('Введите параметр b (b<5) : ') ;

    readln (b) ;

    end;

    x:=b;

    writeln ('x':2,'y':6) ;

    repeat y:=cos (x) * Pi/x;

    writeln (x:3:1,' ', y) ;

    x:=x+0.1;

    until x>5;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу расчета функции y=cos (x) * π/x с шагом 0,1 в диапазоне от b до 5, с проверкой диапазона на программу паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
С++ Так что бы программа просила в вести значение на русском 1. Напишите программу, которая вычисляет сумму целых чисел от а до 500 (значение a вводится с клавиатуры). 2. Найти среднее арифметическое всех целых чисел от 1 до 1000. 3.
Ответы (1)
Программа на с++ Напишите программу, которая вводит натуральные числа a и b, и выводит сумму квадратов натуральных чисел в диапазоне от a до b. Входные данные Входная строк содержит два натуральных числа - границы диапазона a и b.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Составьте программу в Паскале Найдите сумму чисел, кратных 2 из диапазона от 1 до 38. Найдите произведение чисел, кратных 4 из диапазона от 2 до 25.
Ответы (1)