Задать вопрос
2 августа, 08:40

Составить программу расчета производительности машинно-тракторного агрегата за час сменного времени (га) по формуле:

w = 0.1 · b · v · t

где b - рабочая ширина захвата агрегата, м;

v - рабочая скорость движения агрегата, км/ч;

t - коэффициент использования времени смены.

Рабочая скорость движения агрегата изменяется в пределах от 3 до 12 км/ч с шагом 1 км/ч.

+5
Ответы (1)
  1. 2 августа, 11:57
    0
    Var b, t, w:real; v:integer;

    begin

    write ('рабочая ширина захвата агрегата, м = ') ;

    readln (b) ;

    write ('коэффициент использования времени смены = ') ;

    readln (t) ;

    writeln ('Производительность машинно-тракторного агрегата:') ;

    for v:=3 to 12 do

    writeln (v:3,' ',0.1*b*v*t:4:1) ;

    end.

    Пример:

    рабочая ширина захвата агрегата, м = 5

    коэффициент использования времени смены = 0.8

    Производительность машинно-тракторного агрегата:

    3 1.2

    4 1.6

    5 2.0

    6 2.4

    7 2.8

    8 3.2

    9 3.6

    10 4.0

    11 4.4

    12 4.8
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу расчета производительности машинно-тракторного агрегата за час сменного времени (га) по формуле: w = 0.1 · b · v · t ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике