Задать вопрос
14 ноября, 17:15

Помогите написать программу на паскале абс

Ввести последовательность символов, заканчивающуюся точкой и определить, каких букв больше, 'h' или 'H'

+1
Ответы (1)
  1. 14 ноября, 19:21
    0
    Var

    c:char;

    fc, sc:integer;

    begin

    while c '.' do

    begin

    read (c) ;

    if c = 'H' then

    inc (fc) ;

    if c = 'h' then

    inc (sc) ;

    end;

    if fc > sc then

    writeln ('H больше') ;

    if fc < sc then

    writeln ('h больше') ;

    if fc = sc then

    writeln ('Одинаково') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите написать программу на паскале абс Ввести последовательность символов, заканчивающуюся точкой и определить, каких букв больше, 'h' ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу в паскале Напишите программу, подсчитывающую количество различных букв в заданном слове. Входные данные: ввести строкy Y с длиной не более 255 символов.
Ответы (1)
Напишите программу которая вводит последовательность целых чисел, заканчивающуюся нулем, и определяет кол-во четных положительных чисел в этой последовательности (паскаль, питон)
Ответы (1)
1) Ввести число. Если оно неотрицательно (больше 0), вычесть из него 10, иначе - прибавить к нему 10 2) Ввести 2 числа.
Ответы (1)
Напишите на языке C++! 1) Ввести число. Если оно неотрицательно (больше 0), вычесть из него 10, иначе - прибавить к нему 10 2) Ввести 2 числа.
Ответы (1)
Помогите с прогой. Паскаль. Ввести массив, ввести кол-во элементов в массиве (не через рандом). Ввести число. Найти сколько элементов равны этому числу. (ввод массива и кол-ва эл. Через процедуры)
Ответы (1)