Задать вопрос
14 ноября, 17:49

Составить алгоритм который принимает с клавиатуры целое число и выводит на экран сообщение положительное или отрицательное

+5
Ответы (1)
  1. 14 ноября, 21:06
    0
    Ну-с, накидал на коленке - паскаль.

    var a:integer;

    begin

    write ("Введите целое число: ") ;

    readln (a) ;

    if (a<0) then writeln ("Число отрицательное!")

    else if (a>0) writeln ("Число отрицательное!")

    else if (a=0) writeln ("Число равно нулю!") ;

    readkey;

    end;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить алгоритм который принимает с клавиатуры целое число и выводит на экран сообщение положительное или отрицательное ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
напишите класс который принимает с клавиатуры целое число и выводит на экран его квадрат но только в случае, если введенное число отрицательно. В противном случае на экран выводится сообщение ошибка
Ответы (2)
1. Разработать схему алгоритма, который вводит массив из Nцелых чисел и выводит на экран этот же массив в прямом и обратном порядке. Протестировать алгоритм на произвольных массивах, состоящих из 1 числа, из 5 чисел, из 10 чисел. 2.
Ответы (2)
Пусть дано некоторое целое число. Требуется составить программу, которая выводит на экран монитора сообщение о том, какое это число: положительное либо отрицательное.
Ответы (1)
Составьте задачу на Паскаль, используя диалог с пользователем. Компьютер выводит на экран: -Здравствуй, я компьютер, а тебя как зовут? Человек вводит с клавиатуры: -Коля Компьютер выводит на экран: -Очень приятно, Коля.
Ответы (1)