Задать вопрос
25 июля, 17:14

Составьте задачу на Паскаль, используя диалог с пользователем. Компьютер выводит на экран:

-Здравствуй, я компьютер, а тебя как зовут?

Человек вводит с клавиатуры:

-Коля

Компьютер выводит на экран:

-Очень приятно, Коля. Сколько тебе лет?

Человек вводит с клавиатуры:

-16

Компьютер выводит на экран:

-Ого! Целых 16! Ты уже совсем взрослый!

+5
Ответы (1)
  1. 25 июля, 19:43
    0
    Var a, b:string;

    begin

    writeln ('-Здравствуй, я компьютер, а тебя как зовут?') ;

    readln (a) ;

    writeln ('-Очень приятно, ', a, '. Сколько тебе лет?') ;

    readln (b) ;

    writeln ('-Ого! Целых ', b, '! Ты уже совсем взрослый!') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте задачу на Паскаль, используя диалог с пользователем. Компьютер выводит на экран: -Здравствуй, я компьютер, а тебя как зовут? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа. 2. Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки. 3.
Ответы (1)
доброго времени суток.) кто-нибудь может помочь? ибо я совсем не вывожу информатику. 1. Написать программу, которая вводит массив из N целых чисел и выводит на экран элементы с чётными номерами.
Ответы (1)
1. Разработать схему алгоритма, который вводит массив из Nцелых чисел и выводит на экран этот же массив в прямом и обратном порядке. Протестировать алгоритм на произвольных массивах, состоящих из 1 числа, из 5 чисел, из 10 чисел. 2.
Ответы (2)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Паскаль 1. Дано натуральное число N и N целых чисел, задаваемых пользователем. Определить, сколько среди этих N чисел двузначных. Массивы не использовать. 2. Дано натуральное число N и N целых трехзначных чисел, задаваемых пользователем.
Ответы (1)