Задать вопрос
2 сентября, 06:51

Составьте программу которая формирует массив из 16 случайных целых чисел от - 20 до 20 и находит в этом массиве индексы элементов значения которых кратны трём

+1
Ответы (1)
  1. 2 сентября, 08:47
    0
    Uses crt;

    var a: array [1 ... 16] of integer;

    i, kn, kk: integer;

    begin

    writeln ('Дан массив') ;

    for i:=1 to 16 do

    begin

    a[i]:=random (41) - 20;

    write (a[i]:4) ;

    end;

    writeln;

    writeln ('Индексы кратных 3 ') ;

    for i:=1 to 16 do

    if a[i] mod 3=0 then

    write (i:4) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу которая формирует массив из 16 случайных целых чисел от - 20 до 20 и находит в этом массиве индексы элементов значения ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу которая формирует массив из 16 случайных чисел от - 20 до 20 и: а) находит элементы с нулевыми значениями б) находит индексы четных элементов в) подсчитывает количество отрицательных элементов г) определяет, есть ли в этом
Ответы (1)
Составьте программу, которая формирует массив из шестнадцати целых чисел от - 20 до 20 и находит в этом массиве индексы элементов, значения которых кратным трём.
Ответы (2)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
1. В массиве А (11) случайных целых чисел (диапазон чисел [-10 ... 25]) определить: сумму элементов, которые кратны 5. 2. В массиве B (6) случайных целых чисел (диапазон чисел [-4 ... 53]) определить: количество элементов, которые меньше 7.
Ответы (1)