Задать вопрос
9 июля, 21:49

Написать программу которая бы по введеному номеру единицы измерения (-дециметр метр километр, миллиметр) выдавала бы соответствующие значения отрезка в метрах

+1
Ответы (1)
  1. 10 июля, 00:06
    0
    Var a:longint;

    b:string;

    begin

    writeln ('Введите длину') ;

    readln (a) ;

    writeln ('Введите единицы измерения (метры/дециметры и т. д.) ') ;

    readln (b) ;

    if b='метры' then writeln (a, ' метров')

    else if b='дециметры' then writeln (a/10, ' метров')

    else if b='километры' then writeln (a*1000, ' метров')

    else if b='миллиметры' then writeln (a/1000, ' метров') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу которая бы по введеному номеру единицы измерения (-дециметр метр километр, миллиметр) выдавала бы соответствующие ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу - конвертер, которая запрашивает тип единицы измерения времени: 1 - секунда, 2 - минута, 3 - час, 4 - сутки, а также число - значение в этой единице измерения времени и переводит данное число во все остальные единицы измерения
Ответы (1)
Написать программу, которая бы по введенному номеру года (1 - зима, 2-весна, 3-лето, 4-осень) выдавала соответствующие этому времени года месяцы, количество дней в каждом из месяцев)
Ответы (1)
Программа 12. Написать программу, которая бы по номеру дня недели (целому числу от 1 до 7) выдавала бы количество уроков в вашей группе (или сообщение "выходной"). Программа 13. Пользователь вводит действительное число. Требуется определить: 1.
Ответы (1)
Написать программу, определяющую номер квартала по введеному номеру месяца, используя оператор case.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)