Задать вопрос
17 июля, 03:41

Написать программу, которая бы по введенному номеру года (1 - зима, 2-весна, 3-лето, 4-осень) выдавала соответствующие этому времени года месяцы, количество дней в каждом из месяцев)

+4
Ответы (1)
  1. 17 июля, 04:13
    0
    program p;

    var a: integer;

    begin

    writeln ("Введите время года: ") ; readln (a) ;

    case a of

    1 : writeln ("Декабрь: 31 Январь: 31 Февраль: 28") ;

    2 : writeln ("Март: 31 Апрель: 30 Май: 31") ;

    3 : writeln ("Июнь: 30 Июль: 31 Август: 31") ;

    4 : writeln ("Сентябрь: 30 Октябрь: 31 Ноябрь: 30") ;

    end; readln; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая бы по введенному номеру года (1 - зима, 2-весна, 3-лето, 4-осень) выдавала соответствующие этому времени года ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы