Задать вопрос
16 октября, 20:22

Составте програму, которая вводит число с клавиатуры, и если оно отрицательное возводит его в квадрат

+2
Ответы (1)
  1. 16 октября, 22:15
    0
    var a:integer;

    begin

    writeln ('Введите целое число') ;

    read (a) ;

    if a<0 then writeln ('Квадрат ', a,'=', sqr (a))

    else writeln ('Число положительное') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составте програму, которая вводит число с клавиатуры, и если оно отрицательное возводит его в квадрат ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу которая вводит число с клавиатуры и если оно отрицательное возводит его в квадрат блок схема
Ответы (1)
Составить программу, которая запрашивает целое число, не равное нулю, сообщает, положительное оно или отрицательное. и при этом положительное число уменьшает в 2 раза, а отрицательное возводит в квадрат.
Ответы (1)
Простые числа - это натуральные числа, которые делятся без остатка только на себя и на единицу: 2, 3, 5, 7, 11 ... 1) Разработайте программу, которая вводит число К и проверяет, является ли оно простым.
Ответы (1)
1. Дано целое число c. Напишите программу, которая возводит в квадрат частное от целочисленного деления числа c на 5 и выводит на экран монитора результат. 2. Дано целое число c.
Ответы (1)
Составте программу, которая возводит в куб введённое целое число, если оно отрицательное, и выводит на экран
Ответы (1)