Задать вопрос
19 января, 22:33

Составте программу, которая возводит в куб введённое целое число, если оно отрицательное, и выводит на экран

+4
Ответы (1)
  1. 19 января, 23:13
    0
    Var n:integer;

    begin

    write ('Введите целое отрицательное число: ') ; readln (n) ;

    if n<0 then writeln ('Куб числа "', n,'" = ', n*n*n)

    else write ('Число не отрицальное') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составте программу, которая возводит в куб введённое целое число, если оно отрицательное, и выводит на экран ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Дано целое число c. Напишите программу, которая возводит в квадрат частное от целочисленного деления числа c на 5 и выводит на экран монитора результат. 2. Дано целое число c.
Ответы (1)
составьте программу которая возводит в квадрат введенное целое число если оно отрицательное и выводит на экран результат
Ответы (1)
Срставьте программу, которая возводит в квадрат введенное целое число, если оно отрицательное, и выводит на экран результат.
Ответы (1)
Pascal abc Напишите программу, которая возводит в квадрат введенное целое число, если оно отрицательное, и выводит на экран результат.
Ответы (2)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)