Задать вопрос
26 марта, 11:38

Составьте программу которая вводит число с клавиатуры и если оно отрицательное возводит его в квадрат блок схема

+4
Ответы (1)
  1. 26 марта, 15:20
    0
    Program z_1;

    var a:real;

    begin

    read a;

    If a>0 then writeln (a) else writeln (a*a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу которая вводит число с клавиатуры и если оно отрицательное возводит его в квадрат блок схема ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составте програму, которая вводит число с клавиатуры, и если оно отрицательное возводит его в квадрат
Ответы (1)
Составить программу, которая запрашивает целое число, не равное нулю, сообщает, положительное оно или отрицательное. и при этом положительное число уменьшает в 2 раза, а отрицательное возводит в квадрат.
Ответы (1)
Простые числа - это натуральные числа, которые делятся без остатка только на себя и на единицу: 2, 3, 5, 7, 11 ... 1) Разработайте программу, которая вводит число К и проверяет, является ли оно простым.
Ответы (1)
1. Дано целое число c. Напишите программу, которая возводит в квадрат частное от целочисленного деления числа c на 5 и выводит на экран монитора результат. 2. Дано целое число c.
Ответы (1)
составьте программу которая возводит в квадрат введенное целое число если оно отрицательное и выводит на экран результат
Ответы (1)