Задать вопрос
4 июля, 18:08

Написать программу в Паскаль ABC

Составить алгоритм нахождения меньшего из 2-х значений

Определить, является ли данное число чётным или нечётным

+3
Ответы (1)
  1. 4 июля, 18:33
    0
    Program m;

    var a, b, c:integer;

    begin

    readln (a, b) ;

    if a
    then c:=a

    else c:=b;

    if c mod 2 = 0

    then writeln ('наименьшее число = ', c, '; данное число чётное')

    else writeln ('наименьшее число = ', c, '; данное число нечётное') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в Паскаль ABC Составить алгоритм нахождения меньшего из 2-х значений Определить, является ли данное число чётным или ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы