Задать вопрос
12 мая, 23:56

Написать программу на языке паскаль

Определить является ли число четным или нечетным

+2
Ответы (1)
  1. 13 мая, 00:34
    0
    Var

    a : integer;

    begin

    readln (a) ;

    if a mod 2 = 0 then

    writeln ('число является чётным') ;

    else

    writeln ('число не является чётным') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу на языке паскаль Определить является ли число четным или нечетным ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Написать программу в Паскаль ABC Составить алгоритм нахождения меньшего из 2-х значений Определить, является ли данное число чётным или нечётным
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Нужная составить программу Паскаль, которая выводит на экран каким является число: чётным или нечётным, положительным или неположительным
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)